Index of /xen/debian/buster-nmu/49x

[ICO]NameLast modifiedSizeDescription

[DIR]Parent Directory  -  
[DIR]source/08-Jan-2018 09:21 -  
[DIR]setup/20-Dec-2017 15:33 -  
[DIR]dbgsym/21-Dec-2017 16:02 -  
[IMG]xenstore-utils_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:26 44K 
[IMG]xen-utils-common_4.9.1-2+deb10u1.2_all.deb03-Jan-2018 11:24 279K 
[IMG]xen-utils-4.9_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 452K 
[IMG]xen-system-amd64_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 37K 
[IMG]xen-hypervisor-4.9-amd64_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 1.9M 
[IMG]xen-hypervisor-4.8-amd64_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 37K 
[IMG]xen-hypervisor-4.7-amd64_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 37K 
[IMG]xen-hypervisor-4.6-amd64_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 37K 
[TXT]README.buster-nmu.txt03-Jan-2018 11:32 2.4K 
[IMG]qemuu_2.10+deb10u1.1_amd64.deb03-Jan-2018 11:26 5.5M 
[IMG]libxenstore3.0_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 48K 
[IMG]libxen-dev_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 694K 
[IMG]libxen-4.9_4.9.1-2+deb10u1.2_amd64.deb03-Jan-2018 11:25 438K 
[   ]filelist03-Jan-2018 11:32 792  

Buster Nmu Xen-4.9 Port from Ubuntu Artful, includes a qemuu package

The resulting install is traced here, with package install here.
For info on this build see the writeup for the similar stretch-nmu-49 build.

new qemuu (2.10+deb10u1.1) package depends

dpkg-deb -I qemuu_2.10+deb10u1.1_amd64.deb new debian package, version 2.0. size 2722328 bytes: control archive=1508 bytes. 1235 bytes, 13 lines control 1494 bytes, 20 lines md5sums Package: qemuu Source: xen (4.9.1-2+deb10u1.1) Version: 2.10+deb10u1.1 Architecture: amd64 Maintainer: Ubuntu Developers Installed-Size: 15230 Depends: glusterfs-common, libacl1 (>= 2.2.51-8), libaio1 (>= 0.3.93), libbrlapi0.6, libc6 (>= 2.15), libcap-ng0, libcap2 (>= 1:2.10), libcurl3-gnutls (>= 7.16.3), libfdt1, libgcc1 (>= 1:4.7), libgcrypt20 (>= 1.8.0), libglib2.0-0 (>= 2.37.1), libgnutls30 (>= 3.5.6), libiscsi7 (>= 1.17.0), libjpeg62-turbo (>= 1.3.1), liblzo2-2, libncursesw5 (>= 6), libnfs8 (>= 1.11.0), libnuma1 (>= 2.0.11), libpixman-1-0 (>= 0.19.6), libpng16-16 (>= 1.6.2-1), librados2 (>= 0.72.2), librbd1 (>= 0.80.5-2~), libsasl2-2, libsdl2-2.0-0 (>= 2.0.7), libseccomp2 (>= 2.1.0), libspice-server1 (>= 0.12.6), libssh2-1 (>= 1.5.0), libstdc++6 (>= 4.1.1), libtinfo5 (>= 6), libusb-1.0-0 (>= 2:1.0.19), libusbredirparser1 (>= 0.6), libuuid1 (>= 2.16), libvdeplug2, libx11-6, libxen-4.9 (>= 4.9.1), libxenstore3.0 (>= 4.1.0~rc6), zlib1g (>= 1:1.2.0) Provides: qemuu Section: admin Priority: optional Description: qemu-system-i386 (2.8) with 9pfs support Warning: This is a custom testing build of Xen. Original-Maintainer: PryMar56

Figlet

__ __ _ _ ___ ____ _ ___ \ \/ /___ _ __ | || | / _ \ _ __ _ _ _ _ _ |___ \ / |/ _ \ \ // _ \ '_ \ __| || || (_) |_| |_ / _` | | | | | | |__ __) | | | | | | / \ __/ | | |__|__ _\__, |_ _| (_| | |_| | |_| |__/ __/ _| | |_| | /_/\_\___|_| |_| |_|(_)/_/ |_| \__, |\__,_|\__,_| |_____(_)_|\___/ |_| _ ____ _ _ _ (_)_ __ | __ ) _ _ ___| |_ ___ _ __ | \ | |_ __ ___ _ _ | | '_ \ | _ \| | | / __| __/ _ \ '__| | \| | '_ ` _ \| | | | | | | | | | |_) | |_| \__ \ || __/ | | |\ | | | | | | |_| | |_|_| |_| |____/ \__,_|___/\__\___|_| |_| \_|_| |_| |_|\__,_|

Disclaimer

This is my work and my opinion for the release and is not official xensource project work. Use wget/curl to download any *.deb. Clicking is disabled. PryMar56